wiki:JavaFXasennus
Last modified 3 years ago Last modified on 2015-01-13 14:38:19

JavaFX työkalujen asennus

JavaFX:n kehitysympäristö on jo asennettuna, jos Java JDK:n asennus on suoritettuna (7.6 tai uudempi).

JavaFX toimii Eclipsellä 4.3 versiossa tai uudemmassa, mutta on suositeltavaa asentaa suoraan Luna, eli 4.41 versio. Eclipseen FX:n asennusohjeet ovat englanniksi. Ne löytyvät suomeksi sivulta E(fx)clipsen asennus.

Jotta SceneBuilder toimisi Eclipsessä, täytyy se myös ladata SceneBuilderin lataussivulta. Sinun pitää hyväksyä lisenssisopimus ja klikata tietokoneellesi sopivaa versiota sivulta, latauksen pitäisi alkaa automaattisesti.